Error: Scene ranges with offsets not currently supported

Brian Genna -

Error Message: 

“Scene ranges with offsets not currently supported”

 

Cause:

Creating a new job with a video with certain unsupported codecs will generate this error due to an issue with the metadata.

 

Solution:

Use an approved and supported codec to create and edit your videos.

Have more questions? Submit a request

Comments

this.location="http://support.facewaretech.com"
Powered by Zendesk